GATOR
Asunto: CHEVY C2 ACELERADO
Buenas tardes brother!!
Por lo siguiente: resulta que mi chevy c2 se acelera mucho cuando voy llegando un tope o a un semáforo. Si voy en tercera y paso el tope, al meter primera e iniciar de nuevo el arranque se acelera muchisimo, tengo que pararme para que se estabilice, ya es desesperante, lo lleve con el mecanico de la chamba, logico que no puede ver que le hicieron y por unos días trabajo muy bien, de hecho ya me habia puesto muy contento, pero resulto que no, volvío a las andadas mi chevy. Que podrá ser???? ayudenme plis!!!!
Otra cosa: alguien me podrá proporcionar un tutorial con pics de preferencia, de cómo lavar el cuerpo de aceleración del chevy c2. Se los voy a agradecer muchisimo.

Saludos a todos!!!

PD. para diciembre o las primeras semanas de enero le compraré a mi nena un chevy pop, quiero uno del 2002 o 2003, si conocen o saben de alguien que venda el suyo, les agrade ceré la información, lo quiero bueno, bonito y barato, ah y con poco kilometraje.

saludotesssss!!!!

Perfil PM  
don popis
Asunto:
mmmm no sera la valvula yak?????


asi le pasaba a un cuate y le lavamos la valvula yak y asunto arreglado y a otro le paso igual y la lavamos y por ratos y le kmbio la valvula y asunto arreglado....

aleksestmart
Asunto:
Que onda we .. pues podria ser el sensor de oxigeno que ande medio mal.... la otra podria es que tu filtro este medio tapado ... a mi paso pero tengo de alto flujo y no lo habia lavaod y de repente hacia lo mismo recien lo arrancaba y biena celeradote o en topes y despues como ke se sentia ke se ahogaba .. y ya nama lo lave y funciono ... podrias checar eso ...... y del lavado ta papa un bote con agua le hechas jabon de polvo del chafita no importa .(he notado que con el ROMA o FOCA se kita mas chingon la grasa) .. le hechas con una cubeta agua primero y ya despues a una escoba le kita el palo y con la cepillo lo tallas por todos los lados ke se pueda ... si tienes lavadora de presion con esa la enjuagas ... o a cubetita sin desperdiciar .. si notas ke le falta le das otra vez con el agua y jabon ... si tienes compresora la das una secadara por las base de las bujias y el distribuidor (trata de no hecharle mucha agua a la chompu y al distri) o si no ay aspiradoras ke tienen tambien para hechar aire con eso o sino con una franela y deeja secar un cpoco al sol ...y al final le hechas su brillo con un atomizador... yo compro el de agranel en donde vende productos de limpieza.... no tengo fotos pero asi es la cosa no esta tan dificl....

Saludos

Perfil PM  
don popis
Asunto:
aleksestmart escribió:
Que onda we .. pues podria ser el sensor de oxigeno que ande medio mal.... la otra podria es que tu filtro este medio tapado ... a mi paso pero tengo de alto flujo y no lo habia lavaod y de repente hacia lo mismo recien lo arrancaba y biena celeradote o en topes y despues como ke se sentia ke se ahogaba .. y ya nama lo lave y funciono ... podrias checar eso ...... y del lavado ta papa un bote con agua le hechas jabon de polvo del chafita no importa .(he notado que con el ROMA o FOCA se kita mas chingon la grasa) .. le hechas con una cubeta agua primero y ya despues a una escoba le kita el palo y con la cepillo lo tallas por todos los lados ke se pueda ... si tienes lavadora de presion con esa la enjuagas ... o a cubetita sin desperdiciar .. si notas ke le falta le das otra vez con el agua y jabon ... si tienes compresora la das una secadara por las base de las bujias y el distribuidor (trata de no hecharle mucha agua a la chompu y al distri) o si no ay aspiradoras ke tienen tambien para hechar aire con eso o sino con una franela y deeja secar un cpoco al sol ...y al final le hechas su brillo con un atomizador... yo compro el de agranel en donde vende productos de limpieza.... no tengo fotos pero asi es la cosa no esta tan dificl....

Saludos



semon igual venden un producto q yo lo tenia q venden en autozone un desengrasante lo hechabas directo sin mojar ni nada directo, lo dejas por 5 min o 10 komo kieras y kon la karcher y sobes bien lavadito y de ahi si tienes compresor le peegas una buena sopleteada y listo ya su abrillantador o komo en un taller donde trabaja un cuate le echan wd-40 y brilla chido jajaja....





esta en el area de lavado y encerado esta al 100 ese desengrasante

chevy_conspiracy
Asunto:
te refieres a labar el TB por dentro o nomas por fuera?

sea cual sea el caso no es muy dificil... si lo quieres limpiar por dentro y por fuera nasda mas desarmalo y listo....

otra forma de mantener el TB limpio es poniendo las catch oil cans, para ke las mangueras que van conectadas a este pasen por la oil catch can y no llenen de aceite o grasa el tb... aparte ke esto le va ayudar para que no entren gases calientes y este mas frio el aire que entra, aparte que los gases de retorno no le hacen ningun bien al motor,...


en cuanto a tu problema.. desconecta la IAC echale wd40 limpialo y conectalo... o con silijet, o carbuclin lo ke tengas a la mano... y limpiale los sensores etc.... chekalo haber que pedo...

otra seria el sensor de O2.. dicen que esos en el c2 se ch8ngan regularmente pero a no creo que ya haya bailado tu sensor... de to2 mo2 checalo...

saludos

juanturbo
Asunto:
komo dicen limpiale la iac bien chido con carbu clean e instalala nuevamente el filtro si es de alto flujo yo hecho agua a una cubeta y fabuloso(o cualkier limpiador similar no es comercial jejej) sumerges el filtro y lo sakudes varias veces hasta ke vomite toda la mugre jajajaja de ahi lo dejo secar al sol un ratillo y tengo un aceitillo de super speed flow ke se le hecha pa ke vuelva a agarrar la mugre y listo como nuevo debe de kitarsele con eso saludos

Perfil PM  
pateadoresdetraseros
Asunto:
+1 con juanturbo

GATOR
Asunto: CHEVY C2 ACELERADO
gracias a todos por sus consejos, si, en efecto tengo un fiiltro k & n de alto flujo, lo voy a lavar. En cuanto al lavado del cuerpo de aceleración, si... me referia al lavado por dentro... quisiera unas pics para ir paso a paso, la neta es que no soy muy bueno para eso de la mecanica, pero creo que vale la pena hacerlo uno mismo (asi uno aprende y economiza al mismo tiempo). Voy a checar la IAC y de paso checare el sensor de oxigeno.

Despues les aviso para contarles como quedo

Perfil PM  
SEYKUSA
Asunto:
Valvula IAC, limpiala y de paso quitas todo el cochambre del cuerpo de aceleracion con limpiador para carburadores, todo todo, te apuesto a que saldra mugre a morir, ya que no salga, pasas una estopa o trapo para quitar lo que no resbalo de mugre y sobres, dejas secar, desconectas el ECU por unos 5-10 minutos, vuelves a conectar y te das un roll, todo debe volver a la normalidad.


Página 1 de 1


Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas

Comentarios en tu karma


Versión Completa
Powered by phpBB © phpBB Group